1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. GTA Network forum is now in archive mode.

Your game is outdated!(1.40) or Your game version is not supported! (1.41)

Discussion in 'Requests' started by dsn0726, Aug 31, 2017.

  1. dsn0726

    dsn0726 New Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Aug 31, 2017
    Title:
    Your game is outdated!(1.40) or Your game version is not supported! (1.41)
    What's wrong?:
    The game will not run.
    What should normally happen?:
    The game must be running.
    How to reproduce the issue:
    I run the GTA Networks Client as my client.
    Client version:
    1.40 & 1.41
    Operating System:
    Windows 10
    GPU & Driver ver.:
    GTX960M
    CPU:
    I7-6700HQ
    RAM:
    8GB
    Write any additional information (Use spoilers for images):
    I first tried to run it as a 1.40 client.
    However, the following error occurred.
    [​IMG] [​IMG]

    So I tried to raise the client's version to 1.41.
    When I try again ...

    [​IMG] [​IMG] [​IMG] [​IMG]

    I got this message.
    Can you tell me how to fix it?​
     
  2. Vance

    Vance Well-Known Member

    Messages:
    244
    Likes Received:
    40
    Joined:
    Aug 31, 2016
    Downgrade your game.
     
  3. dsn0726

    dsn0726 New Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Aug 31, 2017
    Thank you for your reply.
    If so, what is the current client version for the GTA Network?
     
  4. Soukyan

    Soukyan Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    Jan 22, 2017
    Current client version supported by GTA Network is 1.0.1103.2
     
  5. Sinht

    Sinht New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Aug 24, 2017
    pls update the client for gta network !
     

Share This Page