1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Latest News: RAGE Multiplayer 0.3.2 Announcement - November 29th, 2017

Question why i am getting this error "you must have launched GTA V in single player before so please do so"?

Discussion in 'Questions & Suggestions' started by Talha, Oct 1, 2017.

  1. Talha

    Talha New Member

    Messages:
    1
    Likes Received:
    0
    Joined:
    Aug 6, 2017
    i am getting this error since i updated my gta to 1.41 dlc please solve this issue.
    And i also get error "your game version is not supported please downgrade it".
     
  2. Vance

    Vance Staff Member Global Moderator Support Management Wiki Moderator Support Tester

    Messages:
    245
    Likes Received:
    40
    Joined:
    Aug 31, 2016
    Downgrade your game, it's in the message.
     

Share This Page