1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. GTA Network forum is now in archive mode.

Version compatible

Discussion in 'General Discussion' started by ReNatic, Jun 4, 2017.

Thread Status:
Not open for further replies.
  1. ReNatic

    ReNatic New Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Jun 4, 2017
    Well,

    i found today about the GTA Network and i would like to test play some server but when i install it it says me your gta 5 version is outdated so can you guys let me know which version is playable version for GTA N.

    Thanks.
     
  2. H0use

    H0use Member

    Messages:
    8
    Likes Received:
    1
    Joined:
    Jan 28, 2017
    you need the original gta
     
  3. ReNatic

    ReNatic New Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Jun 4, 2017
    Cracked not supported?
     
  4. Katalina

    Katalina Member Developer

    Messages:
    23
    Likes Received:
    26
    Joined:
    May 14, 2017
    Definitely not.
     
  5. Vance

    Vance Well-Known Member

    Messages:
    244
    Likes Received:
    40
    Joined:
    Aug 31, 2016
Thread Status:
Not open for further replies.

Share This Page