1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. GTA Network forum is now in archive mode.

Solved Missing dependency

Discussion in 'Solved & Closed' started by JohnLew, Jun 2, 2017.

  1. JohnLew

    JohnLew Member

    Messages:
    20
    Likes Received:
    4
    Joined:
    Apr 26, 2017
    Title:
    Missing dependency
    What's wrong?:
    when press LAUNCH in the new launcher
    What should normally happen?:
    Open the game.
    How to reproduce the issue:
    Click on LAUNCH
    Client version:
    -
    Operating System:
    w7
    GPU & Driver ver.:
    -
    CPU:
    -
    RAM:
    -
    Write any additional information (Use spoilers for images):
    [02:31:08 p.m.] [Info] Launching game. (Multiplayer)
    [02:31:08 p.m.] [Info] Check running processes.
    [02:31:08 p.m.] [Info] Running blocking processes:
    [02:31:08 p.m.] [Info] Checking launch dependencies.
    [02:31:08 p.m.] [Info] Check for dependancy: .NET Framework ( required version: 4.5.2 or newer )
    [02:31:08 p.m.] [Info] Check for dependancy: Microsoft Visual C++ 2013 Redistributable (x86)
    [02:31:08 p.m.] [Info] Check for dependancy: Microsoft Visual C++ 2013 Redistributable (x64)
    [02:31:08 p.m.] [Info] Check for dependancy: Microsoft Visual C++ 2015 Redistributable (x86)
    [02:31:08 p.m.] [Info] Check for dependancy: Microsoft Visual C++ 2015 Redistributable (x64)
    [02:31:08 p.m.] [Info] Missing dependancy. (Microsoft Visual C++ 2015 Redistributable (x64))

    [​IMG]
     
    Olaf likes this.
  2. Olaf

    Olaf Member

    Messages:
    30
    Likes Received:
    2
    Joined:
    Dec 26, 2016
    Exactly this problem I have too. Just wanted to post it...
     
  3. Scrome

    Scrome Member

    Messages:
    19
    Likes Received:
    3
    Joined:
    Jan 23, 2017
    Try to install the same redistributable, just the 2017 one. Seems to be a wrong error or something.
     
  4. Diamond

    Diamond Member

    Messages:
    5
    Likes Received:
    1
    Joined:
    May 29, 2017
    Same problem, tried uninstalling and reinstalling both x64 and x86 packs, rebooted, but it still is asking for those and crashing due to "missing dependencies".

    [​IMG]
     
  5. Olaf

    Olaf Member

    Messages:
    30
    Likes Received:
    2
    Joined:
    Dec 26, 2016
    Nice, it works. I have both versions installed (x86 & x64).
     
    Last edited: Jun 2, 2017
  6. Robbie

    Robbie Member

    Messages:
    13
    Likes Received:
    11
    Joined:
    Apr 14, 2017
    Go to https://www.visualstudio.com/downloads/ Go to other Tools and Frameworks and download both the 86 and 64 versions of Microsoft Visual C++ Redistributable for Visual Studio 2017
     
    Olaf likes this.
  7. Diamond

    Diamond Member

    Messages:
    5
    Likes Received:
    1
    Joined:
    May 29, 2017
    This worked, thanks for the info man :=)
     
    Robbie likes this.

Share This Page