1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. GTA Network forum is now in archive mode.

Closed Menu disappears can't do something

Discussion in 'Solved & Closed' started by Chris_, Apr 21, 2017.

  1. Chris_

    Chris_ Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    Mar 20, 2017
    Title:
    Menu disappears can't do something
    What's wrong?:
    When ever i enter the game, and try to join a server, I am left with the Vinewood sign and never connecting... After refreshing several times all the servers are left with only their ip and not being able to connect. And when i press F10 i can play in my local server but i can't do nothing.
    What should normally happen?:
    Connection and playing on the server when i press connect.
    How to reproduce the issue:
    Start game, click connect
    Client version:
    0.1.386.300
    Operating System:
    Windows 10 PRO
    GPU & Driver ver.:
    Nvidia GTX 660 OC, latest
    CPU:
    Intel i5 4430
    RAM:
    8GB
    error.log:
    ScriptHookDotNet-date.log:
    Write any additional information (Use spoilers for images):
    [​IMG]

    I have already try to uninstall, install on other directories etc. I have test everything.​
     
  2. BigJay

    BigJay Well-Known Member Donator Support

    Messages:
    131
    Likes Received:
    29
    Joined:
    Jan 23, 2017
    Have you checked your firewall settings? It could be that your firewall is blocking traffic
     
  3. DurtyFree

    DurtyFree New Member

    Messages:
    0
    Likes Received:
    0
    Joined:
    Oct 30, 2016
    Please try disabling your firewall.
    Also try to reinstall GTA:Network on another drive.
     
  4. Potato427

    Potato427 Member

    Messages:
    7
    Likes Received:
    1
    Joined:
    Apr 17, 2017
    Don't want to hijack but I have the same issue and have done everything to fix my issue as well as re-install my game. No fix
     
  5. Chris_

    Chris_ Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    Mar 20, 2017
    Already try this, but it's not working.
     
  6. Chris_

    Chris_ Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    Mar 20, 2017
  7. Potato427

    Potato427 Member

    Messages:
    7
    Likes Received:
    1
    Joined:
    Apr 17, 2017
    I don't know what to do at this point honestly..... Not even feedback like "hey sorry we're looking into the issue" or anything. Seems all they do is just state the obvious solutions like "Try putting it on another hard drive" once that doesn't work they let you try and fix it yourself.
     
    Chris_ likes this.
  8. DurtyFree

    DurtyFree New Member

    Messages:
    0
    Likes Received:
    0
    Joined:
    Oct 30, 2016
    We are working hard on getting these issues addressed. Please be patient and wait for the upcoming update.
     
  9. Vance

    Vance Well-Known Member

    Messages:
    244
    Likes Received:
    40
    Joined:
    Aug 31, 2016
    If you've tried everything in the troubleshooting and workaround thread, what leads you to believe we have a hidden solution for it? Anyways, your MessagePump is failing
    Code:
    
    
    [21:07:59] [ERROR] Script 'GTANetwork.MessagePump' is not responding! Aborting ...
    [21:07:59] [INFO] Aborted script 'GTANetwork.MessagePump'.
    [21:07:59] [ERROR] Caught fatal unhandled exception:
    System.Threading.ThreadAbortException: Le thread a été abandonné.
    à GTANetwork.Main.ProcessMessages(NetIncomingMessage msg, Boolean safeThreaded)
    à GTANetwork.MessagePump.<>c.<.ctor>b__0_0(Object sender, EventArgs args)
    à GTA.Script.raise_Tick(Object value0, EventArgs value1)
    à GTA.Script.MainLoop()
    
    Turn off your antivirus and firewall.
     
  10. Chris_

    Chris_ Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    Mar 20, 2017
    It's not working.
     
  11. Nirawin

    Nirawin Member

    Messages:
    8
    Likes Received:
    0
    Joined:
    Apr 28, 2017
    I have the same issue, i tried everythings from the troubleshooting and more. It don't fix it, i hope you can fix it soon.
     
  12. BigJay

    BigJay Well-Known Member Donator Support

    Messages:
    131
    Likes Received:
    29
    Joined:
    Jan 23, 2017
    Is this still an issue for you both?
     
  13. Chris_

    Chris_ Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    Mar 20, 2017
  14. Nirawin

    Nirawin Member

    Messages:
    8
    Likes Received:
    0
    Joined:
    Apr 28, 2017
  15. BigJay

    BigJay Well-Known Member Donator Support

    Messages:
    131
    Likes Received:
    29
    Joined:
    Jan 23, 2017
    You've both been through the troubleshooting document and tried disabling your anti-virus and firewall?
     
  16. Nirawin

    Nirawin Member

    Messages:
    8
    Likes Received:
    0
    Joined:
    Apr 28, 2017
  17. Lukeifer

    Lukeifer Well-Known Member Donator Support

    Messages:
    122
    Likes Received:
    13
    Joined:
    Dec 25, 2016
    Hello, is this issue sorted now with the new update?
     

Share This Page