1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

GTA Network is out! (Public BETA)

Discussion in 'News and Updates' started by Adam, Dec 23, 2016.

Thread Status:
Not open for further replies.
  1. Insomnia

    Insomnia Member

    Messages:
    6
    Likes Received:
    1
    Joined:
    Dec 25, 2016
  2. Alozi

    Alozi Active Member

    Messages:
    68
    Likes Received:
    9
    Joined:
    Aug 2, 2016
  3. Joe Stoner

    Joe Stoner Member

    Messages:
    11
    Likes Received:
    6
    Joined:
    Oct 5, 2016
    Same here except no NPCs spawn for me, just good for the first few seconds and then the FPS lag hits me like a ton of bricks.
     
    Christian J. E likes this.
  4. Nemo

    Nemo New Member

    Messages:
    1
    Likes Received:
    0
    Joined:
    Dec 26, 2016
    Now look at this nut that I just nut. When I say nut be ready to nut
    Nut
    >Nut
     
  5. Christian J. E

    Christian J. E Member

    Messages:
    30
    Likes Received:
    0
    Joined:
    Aug 16, 2016
    Sameeee.
     
  6. PreciousGaming

    PreciousGaming New Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Nov 4, 2016
    Same, but I only get this while on the FiveRP server, or an server with tons of stuff in it.

    -Devs please fix this.
    Can't wait to play 60 fps <3
     
  7. Ignasi

    Ignasi Member

    Messages:
    6
    Likes Received:
    0
    Joined:
    Dec 26, 2016
    Perfect !! I'll try it now.
     
  8. Armqus

    Armqus Member

    Messages:
    32
    Likes Received:
    5
    Joined:
    Dec 23, 2016
    Just ordered gtx 1080 for this :=P
     
    wshbR. likes this.
  9. Appi

    Appi Member

    Messages:
    30
    Likes Received:
    0
    Joined:
    Dec 24, 2016
    [​IMG]

    Help pls. Win 10
     
  10. Senior Ruquz

    Senior Ruquz New Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Dec 25, 2016
    Hey there everybody, guys
    I faced the problem, I can't join the GTA:N.
    When I'm click on Gta:n.exe my game is uploading and then im starting playing single game.
    I've reinstalled my game and reintalled the GTA:N, but nothing happend. Does anybody know how to solve this problem?
     
  11. Adam

    Adam Staff Member Developer Server Administrator Forum Administrator

    Messages:
    261
    Likes Received:
    265
    Joined:
    Apr 3, 2016
    Due to the fact that this thread is spammed with error reports, it's closed.
    Use the correct sections to address your issues.
     
Thread Status:
Not open for further replies.

Share This Page