1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. GTA Network forum is now in archive mode.

Solved CEF not displaying

Discussion in 'Solved & Closed' started by lRoberth, Jun 4, 2017.

  1. lRoberth

    lRoberth Member

    Messages:
    13
    Likes Received:
    1
    Joined:
    Apr 10, 2017
    Title:
    CEF not displaying
    What's wrong?:
    I'm trying to create a CEF Login window, but it doesn't come up
    What should normally happen?:
    Show the CEF window
    How to reproduce the issue:
    just by joining the server
    Server version:
    0.1.517.602
    Operating System:
    Server: Debian 7 64 bits, mine: Windows 10 64 bits
    Mono version ($ mono -V):
    5.0.1.1
    Write any additional information (Use spoilers for images):
    Meta.XML file

    Main.cs file

    login.html file

    cef.js file

    In-game just the mouse shows, but the CEF window doesn't load.​
     
  2. Jack

    Jack Member Donator

    Messages:
    31
    Likes Received:
    15
    Joined:
    Jan 3, 2017
    Hi IRoberth

    Have you checked the launcher settings? Check if CEF Browsers are enabled in your settings.

    Kind Regards,
    Jack
     
  3. lRoberth

    lRoberth Member

    Messages:
    13
    Likes Received:
    1
    Joined:
    Apr 10, 2017
    Yes, they're either enabled in-game and in the launcher

    [​IMG]
     
  4. Xabi

    Xabi Member

    Messages:
    40
    Likes Received:
    9
    Joined:
    Mar 12, 2017
    kobo and lRoberth like this.
  5. lRoberth

    lRoberth Member

    Messages:
    13
    Likes Received:
    1
    Joined:
    Apr 10, 2017
    Now the window works, but when i click the button to log in, nothing happens, when actually the window should close and message me with the entered info
     
    Last edited: Jun 4, 2017
    Dott Dogg likes this.
  6. lRoberth

    lRoberth Member

    Messages:
    13
    Likes Received:
    1
    Joined:
    Apr 10, 2017

Share This Page